Bosch – Software Versions

Published by Tobias on

last updated on 25.04.2022

We are constantly evaluating the functionality of our tuning modules with the different software versions from Bosch. An overview of the compatible software versions for our VOLspeed Bosch V2, V3 and V4 modules can be found in the following tables. All older software versions are also compatible.

Motor Type Software VersionCompatibleRemark
Active Line Gen2 from MY20141.8.6.0yes
Active Line (Plus) Gen3 from MY20181.2.3.0
1.3.0.0 *
1.3.3.0 *
yes
Performance Line Gen3 from MY20201.2.3.0
1.3.0.0 *
1.3.3.0 *
yes
Performance Line (CX) Gen2 MY2014-20191.8.6.0yes
Performance Line CX Gen4 from MY20201.0.3.0
1.1.0.0 *
1.1.2.0 *
1.1.5.0 *
yesV3 + V4 only
Cargo Line from MY20201.1.2.0 *
1.1.5.0 *
yesV3 + V4 only

*) V2 and V3 only: We recommend setting a maximum speed limit of 35km/h to permanently prevent the tamper detection (error 504) from responding. A higher limit does not necessarily lead to the error, but increases the probability significantly.

Display TypeSoftware VersionCompatibleRemark
Purion1.4.0.0yes
Intuvia5.9.2.0yes
Kiox4.0.2.0yes
Nyon 1GB1.9.2.0yes
Nyon 8GB2.9.2.0yes
Nyon from MY20213.0.0.0yes2)
Smartphone Hub1.0.7.0yes1)
COBI.Bike1.16.4yes1)

1) With the Smartphone Hub and COBI.Bike, the operation of the tuning is different from the rest of the Bosch displays. You can download the instructions here.

2) Fully compatible only with V4 modules and with V3 modules that were delivered by us after 18.1.2021. The operation as with the smartphone hub or COBI.Bike is always possible.

BatterySoftware VersionCompatibleRemark
bis MY 20191.8.0.0ja
ab MY 20201.10.0.0 *
1.10.8.0 *
ja

Remark:
*) For V2 modules from 2019, the range calculation of the tuning module may provide implausible values.

Categories: Bosch